编译安装更新 OpenSSL

  • A+
所属分类:Linux

一些微信应用等等需要升级openssl到指定的版本才可使用。centos系统自带的版本过低,而使用yum升级也升级不到最新的版本上。下面以升级到openssl-1.1.0e版本为例来编译安装。

检查openssl版本

微信公众号
扫一扫关注运维生存时间公众号,时时彩计划软件公式:获取最新技术文章~

发表评论